System Requirements - Recognition version below 1.1805
  • KB ID: KB-01047
  • Created: 05/16/2018 4:17 PM
  • Updated: 05/16/2018 4:17 PM
  • Views: 1458
  • 0 Ratings

Symptoms

The setup reports the Recognition version to be below 1.1805

Cause

When updating to Spider 6.4 a minimum version of Recognition is required.

Resolution

Update Recognition to at least 1.1805 prior to the 6.4 update.

Products

Spider

Feedback

Did you find this article helpful?

© 2000-2018 Brainware Consulting & Development AG     Impressum / Legal Notice  |  Datenschutz / Privacy Policy